Blinkenlights Library Update

Here‘s for the crazy ones.

Sven has updated the Blinkenlights Library blib to version 1.0.2. It should now compile without problems on Mac OS X if you have glib2 installed (e.g. via fink). The download page contains the new version and all the other tools as well. Reports welcome.

What‘s new?

blib 1.0.2
----------
 - added support for the old-fashioned first version of the
   Blinkenlights network protocol
 - allow to disable build of modules
 - updated versions of automake/autoconf/libtool used to build the tarball

As promised before, the whole Blinkenlights thingie is about to take up steam in the coming days. You are free to guess what‘s coming.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.